أنشئ مفتاحاً شخصياً في محادثة MeshPool أولاً — انظر الحصول على مفتاح في مركز المستندات. يُحتسب الاستخدام على ميزانية مقعد الشركة.
Android Studio
يمكن لـ Gemini في Android Studio استدعاء MeshPool كمزوّد بعيد من طرف ثالث. يتحدث عبر OpenAI Chat Completions، لذا استخدم عنوان /v1 ومفتاح MeshPool sk-…. بخلاف Cursor، يستورد Android Studio GET /v1/models بعد النقر على Refresh — لا تكتب الأسماء المستعارة يدوياً.
- أنشئ مفتاحاً شخصياً في المحادثة (انظر الحصول على مفتاح) وانسخ السر
sk-…. - افتح إعدادات Android Studio: Android Studio → Settings على macOS، أو File → Settings على Windows / Linux. وسّع Tools → AI واختر Model Providers.
- انقر Add واختر Third-Party Remote Provider. إذا غابت هذه القائمة، حدّث Android Studio إلى إصدار يتضمن Tools → AI → Model Providers.
- املأ بيانات المزوّد:
- Description — أي تسمية، مثل
MeshPool. - URL —
https://llm.meshpool.ai/v1. أبقِ/v1. لا تُلحق/chat/completions، ولا تستخدم مضيف Anthropic (هذا المسار لـ Claude Code فقط). - API key — الصق سر MeshPool.
- Description — أي تسمية، مثل
- انقر Refresh ليحمّل Android Studio الأسماء المستعارة التي يجوز لهذا المفتاح استدعاؤها. فعّل ما تريده — ابدأ بـ
meshpool-fastوmeshpool-balancedوmeshpool-max— ثم OK. - افتح محادثة الذكاء الاصطناعي أو لوحة الوكيل واختر اسماً مستعاراً من MeshPool. أبقِ Gemini المدمج من Google فقط للميزات التي لا تغطيها نماذج الطرف الثالث.
مستندات ذات صلة
تفاصيل الاتصال واستكشاف الأخطاء ونماذج الصور والمحررات الأخرى تبقى في مركز المستندات.
